As part of the install process for SCCM 1511, you need to install KB3095113 on your SUPs to enable WSUS support for Windows 10 feature upgrades.

If you receive the following error when applying the hotfix then here’s how you remedy the situation:

‘The update is not applicable to your computer’

KB3095113-001

The preferred method is to update your device with all the latest patches as pre-requisites are required to install the patch.

However if you cannot follow that route then you need to download and install two pre-req KB installs.

Go to https://support.microsoft.com/en-us/kb/2919442 and download and install ‘March 2014 servicing stack update for Windows 8.1 and Windows Server 2012 R2’

Once installed head over to https://support.microsoft.com/en-us/kb/2919355 and grab the ‘Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 update: April 2014’. Scroll down to Method 2: Microsoft Download Center and select the relevant update for your system.

Then finish off by revisiting your KB3095113 install. This time you are in luck!

KB3095113-002

Advertisements